Автор Тема: upgrade failed! help!  (Прочитано 3272 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн HJR

  • Newbie
  • Сообщений: 2
  • Вес голоса: 1
  • HJR не имеет никакого влияния.
upgrade failed! help!
« : 12 Июля 2013, 12:11:58 »
hello,

i have flashed my dr500gw from stock 1.005e to the latest but now it is broken!

when updating everything went ok, but after reboot all blue led, green led, welcome sound, all leds off.

tried to reflash it. booted, started firmware update, more successful messages (updating software, firmware, root filesystem?) and then the reboot again.

it boots (blue led) and then green led and then a long ding welcome sound and then all the leds go off. nothing!

can you help me out?

------------

tried to install the stock firmware again. did not help:

the cam reboots and starts update.

i get russian voice in a contiuous loop like: upgrada se te si ni da....
the trip to the office is 30mins and i let it run for 30 mins... stil the loop....

disconnected and let the capacitator empty, then power up.... upgrada se te si ni da loop again....


ave123

  • Гость
Re: upgrade failed! help!
« Ответ #1 : 12 Июля 2013, 12:41:22 »
hello !

Question: wi-fi works at the dashcam after an upgrade? It is necessary to look at the list of the available Wi-fi networks.

Оффлайн HJR

  • Newbie
  • Сообщений: 2
  • Вес голоса: 1
  • HJR не имеет никакого влияния.
Re: upgrade failed! help!
« Ответ #2 : 12 Июля 2013, 17:56:54 »
wifi didn't work...

i did the update again using a 220v to 12v adapter and using the linux computer on my work.... worked! jay!

i am on 1.1.1aE now!

thanks!

Оффлайн sciagent

  • Administrator
  • Jr. Member
  • *****
  • Сообщений: 237
  • Country: fi
  • Вес голоса: 5
  • sciagent едва значим.sciagent едва значим.
Re: upgrade failed! help!
« Ответ #3 : 13 Июля 2013, 04:10:40 »
Nice to hear, HJR!

Оффлайн Dscheng

  • Newbie
  • Сообщений: 4
  • Вес голоса: 0
  • Dscheng не имеет никакого влияния.
  • Пол: Мужской
Re: upgrade failed! help!
« Ответ #4 : 21 Октября 2013, 11:26:53 »
Hi all,

I getting the same problem. After the successfully upgrade, it auto reboot. Then a loud ding... then all led is off.. What happen? Any kind soul can help me? I cant detect any wifi signal too.

Оффлайн macabre

  • ǝɹqɐɔɐɯ
  • Sr. Member
  • *****
  • Сообщений: 2 708
  • Country: ru
  • Вес голоса: 28
  • macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!macabre is awe-inspiring!
  • Пол: Мужской
  • Рожденный в СССР
  • Город: Подольск
  • Регистратор: Panorama X2
Re: upgrade failed! help!
« Ответ #5 : 21 Октября 2013, 11:32:49 »
Dscheng,  more info about this issue please.. number FW?
-можно ли убить человека байтом?
-да, нужно бить восемью битами.

Оффлайн Dscheng

  • Newbie
  • Сообщений: 4
  • Вес голоса: 0
  • Dscheng не имеет никакого влияния.
  • Пол: Мужской
Re: upgrade failed! help!
« Ответ #6 : 21 Октября 2013, 12:08:21 »
i am using Firmware 1.11ae.

Added/Добавлено: 21 Октября 2013, 12:19:19
http://www.youtube.com/watch?v=ebT3zZbjS5w

See the youtube link : )O(

Added/Добавлено: 21 Октября 2013, 16:45:29
Strangely, i roll back the custom firmware 1.11AE back to original firmware 1.009E, then it is ok.

 

Яндекс.Метрика
Flag Counter