ВНИМАНИЕ!!!!


Автор Тема: не включается при запуске автомобиля  (Прочитано 18272 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bavaria

  • Newbie
  • Сообщений: 3
  • Вес голоса: 1
  • bavaria не имеет никакого влияния.
  • Пол: Мужской
  • Город: Росссия Москва
Подскажите, если возможно, где искать причину следующей проблемы.
При запуске автомобиля приблизительно в трех случаях из десяти не включается видеорегистратор. Питание приходит. Включение может произойти через 20-30 минут после начала движения. Официалы ничего конкретного сказать не могут.

Реклама на сайте."Баннер 728x90"

ave123

  • Гость
Re: не включается при запуске автомобиля
« Ответ #1 : 19 Июля 2013, 13:23:32 »
*Сообщение от bavaria [+]
Здравствуйте.Подскажите, если возможно, где искать причину следующей проблемы.
При запуске автомобиля приблизительно в трех случаях из десяти не включается видеорегистратор. Питание приходит. Включение может произойти через 20-30 минут после начала движения. Официалы ничего конкретного сказать не могут.

скорее всего у вас проблемы с разъёмом питания, который вставлен в регистратор. Попробуйте его пошевелить - и посмотрите на результат.

Оффлайн bavaria

  • Newbie
  • Сообщений: 3
  • Вес голоса: 1
  • bavaria не имеет никакого влияния.
  • Пол: Мужской
  • Город: Росссия Москва
Re: не включается при запуске автомобиля
« Ответ #2 : 19 Июля 2013, 13:36:52 »
разъем и шевелю и перетыкаю, результата нет

ave123

  • Гость
Re: не включается при запуске автомобиля
« Ответ #3 : 19 Июля 2013, 13:39:56 »
*Сообщение от bavaria [+]
разъем и шевелю и перетыкаю, результата нет

чудес не бывает. У вас почему-то питание не попадает в регистратор. Причины могут быть разные. Надо его разбирать и смотреть. Если он у вас гарантийный, то пусть официалы меняют - лезть в него самостоятельно не надо.

Оффлайн egooor

  • Donated Custom
  • Newbie
  • ***
  • Сообщений: 21
  • Вес голоса: 1
  • egooor не имеет никакого влияния.
  • Город: b;
Re: не включается при запуске автомобиля
« Ответ #4 : 19 Июля 2013, 15:28:32 »
перед разбиранием рега проверьте кабель.
Вольтметром на штекере. попробуйте пошевелить кабель, особенно у штекера, включить/выключить питание несколько раз.

Оффлайн Sandy99

  • Newbie
  • Сообщений: 1
  • Вес голоса: 0
  • Sandy99 не имеет никакого влияния.
Re: не включается при запуске автомобиля
« Ответ #5 : 19 Июля 2013, 19:49:25 »
Вроде раньше озвучивалась проблема с разъемом, который в прикуриватель вставляется. В нем может быть проблема.

Оффлайн NTN

  • Newbie
  • Сообщений: 4
  • Вес голоса: 1
  • NTN не имеет никакого влияния.
  • Город: Украина, Киев
Re: не включается при запуске автомобиля
« Ответ #6 : 27 Октября 2013, 11:36:50 »
У меня та же ерунда. С питанием все нормально. Стоит кастомная прошивка 1.1.1cs. Если регистратор не включился, нужно снимать питание секунд на 30 (пока ионисторы не разрядятся). Watchdog почему-то не срабатывает.

Оффлайн Трудяга

  • Newbie
  • Сообщений: 6
  • Вес голоса: 0
  • Трудяга не имеет никакого влияния.
  • Пол: Мужской
Re: не включается при запуске автомобиля
« Ответ #7 : 27 Октября 2013, 16:36:39 »
У мня бывает тоже такое, обычно если авто ночь простоял, на утро 1 раз из 5 не включается. Сняв питание с вр на минуту, потом всё нормально включается.

Оффлайн vagorzel

  • Programmer
  • Sr. Member
  • *****
  • Сообщений: 1 898
  • Country: ru
  • Вес голоса: 29
  • vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!
  • Пол: Мужской
  • Город: Зеленоград
  • Регистратор: BlackVue 500, 550, 750
Re: не включается при запуске автомобиля
« Ответ #8 : 27 Октября 2013, 20:55:47 »
Для пущей уверенности, что с питанием все нормально (чтобы точно исключить эту причину) предлагаю взять нормальный источник питания (12 вольт , чтобы держал это напряжение под нагрузкой не менее 1 Ампера ) с коротким толстым проводом и провести аналогичные включения дома в спокойной обстановке выдержав время как в натуре. У меня почему-то есть уверенность, что "не включения" дождаться не получится. Откуда у Вас такая уверенность, что как раз в момент запуска автомобиля в точке подсоединения регистратора (на его разъеме) напряжение не проседает до 7-8 вольт (не помню, но вроде ниже этой границы регистратор не запускается). Потом после запуска автомобиля напряжение в сети автомобиля приходит в норму и напряжения в точке присоединения уже хватает для нормального запуска, тем более, что "в первый раз", когда регистратор не запустился, ионистор все-таки почти зарядился. В случае, когда для нормального запуска при "висящем" регистраторе после первого запуска  требуется немного подождать, чтобы нормальный (повторный) запуск произошел, могу предположить, что в первый неудачный раз регистратор "почти запустился", но завис из-за недостаточного питания. Некоторая пауза требуется чтобы регистратор выключился. Очень возможно, что я и не прав, но другой причины не вижу.

Оффлайн Трудяга

  • Newbie
  • Сообщений: 6
  • Вес голоса: 0
  • Трудяга не имеет никакого влияния.
  • Пол: Мужской
Re: не включается при запуске автомобиля
« Ответ #9 : 27 Октября 2013, 22:48:16 »
соглашусь, что напряжения не хватает. но. почему?
рег начинает запускаться, перемигивает, дзинькает, загорается зеленая лампочка, потом тухнет и всё.
рег не запустился.
подождав минуту, запускаю заново, нормально загружается.
причем только при длительном простое авто, днем рег всегда включается

Оффлайн MiO_970

  • Administrator
  • Sr. Member
  • *****
  • Сообщений: 2 063
  • Country: ua
  • Вес голоса: 29
  • MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!MiO_970 is awe-inspiring!
  • Пол: Мужской
Re: не включается при запуске автомобиля
« Ответ #10 : 27 Октября 2013, 23:03:55 »
Трудяга, я не все читал что там написано. Но при запуске ионистор жрет до 2 А тока посему первый запуск идет на его заряд а потом уже когда он зарядился нормально включается

Оффлайн Трудяга

  • Newbie
  • Сообщений: 6
  • Вес голоса: 0
  • Трудяга не имеет никакого влияния.
  • Пол: Мужской
Re: не включается при запуске автомобиля
« Ответ #11 : 27 Октября 2013, 23:12:59 »
походу не всегда хватает времени на заряд ионистра

Оффлайн vagorzel

  • Programmer
  • Sr. Member
  • *****
  • Сообщений: 1 898
  • Country: ru
  • Вес голоса: 29
  • vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!
  • Пол: Мужской
  • Город: Зеленоград
  • Регистратор: BlackVue 500, 550, 750
Re: не включается при запуске автомобиля
« Ответ #12 : 27 Октября 2013, 23:26:23 »
*Сообщение от Трудяга [+]
соглашусь, что напряжения не хватает. но. почему?
Вы же ничего не пишете, как подключили, каким проводом, как ведет себя это место подключения при заводке машины и какое там вообще напряжение. Но считаю, что искать нужно именно по этому пути.
Если дома нет надежного источника питания для экспериментов, то просто прокиньте провод (только сечением не менее 2-2,5 квадратов) прямо от аккумулятора и проверьте как ведет себя регистратор. Если будет все нормально (а вернее всего именно так и будет), то разбирайтесь со своей машиной сами, где взять нормальную точку присоединения или попросите какого-нибудь электрика по автомобилям, он подскажет куда нужно подключаться.


Added/Добавлено: 27 Октября 2013, 23:28:40
*Сообщение от Трудяга [+]
походу не всегда хватает времени на заряд ионистра
Значит или напряжение в точке подключения низкое или подключились очень тонким и длинным проводом и на нем падает несколько вольт при большом токе в начале загрузки регистратора.

Оффлайн Трудяга

  • Newbie
  • Сообщений: 6
  • Вес голоса: 0
  • Трудяга не имеет никакого влияния.
  • Пол: Мужской
Re: не включается при запуске автомобиля
« Ответ #13 : 27 Октября 2013, 23:41:44 »
*Сообщение от vagorzel [+]
Вы же ничего не пишете, как подключили, каким проводом, как ведет себя это место подключения при заводке машины и какое там вообще напряжение. Но считаю, что искать нужно именно по этому пути.
подключен от прикуривателя, штатным реговским проводом. всегда включен.
*Сообщение от vagorzel [+]
Если дома нет надежного источника питания для экспериментов
дома источник есть, с утра рано ухожу, некогда заниматься. а вечером стопудово будет включаться. я ж говорю, что рег не включается примерно раз из пяти и только уртом.

Оффлайн vagorzel

  • Programmer
  • Sr. Member
  • *****
  • Сообщений: 1 898
  • Country: ru
  • Вес голоса: 29
  • vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!vagorzel is awe-inspiring!
  • Пол: Мужской
  • Город: Зеленоград
  • Регистратор: BlackVue 500, 550, 750
Re: не включается при запуске автомобиля
« Ответ #14 : 28 Октября 2013, 00:06:38 »
*Сообщение от Трудяга [+]
я ж говорю, что рег не включается примерно раз из пяти и только уртом.
А машина легко и быстро заводится или приходится несколько раз крутить?
Вероятней всего у Вас прикуриватель работает так:
1. Поворачиваете ключ в первое положение - появляется питание в прикуривателе
2. поворачиваете дальше, чтобы стартер включился - напряжение в прикуривателе пропадает на те несколько мгновений, пока крутите стартер
3. отпускаете ключ после того как машина заработала - опять в прикуривателе появляется напряжение.
Если у Вас прикуриватель работает именно так, то еще удивительно, что не так часто регистратор не включается. Это называется "рваное питание" и таким способом включения можно вообще запороть регистратор.
Нужно или искать другое место подключения в машине или ставить кнопку на включение (после заводки машины)
Попробуйте несколько дней утром сначала заводить машину и только потом втыкать разъем питания в прикуриватель.
Станет нормально загружаться (т.е. всегда) - будете придумывать, как обойти эту неприятность.
Можете еще попробовать так (исключительно в качестве развлечения):
Повернуть ключ в первое положение и дать регистратору несколько секунд , чтобы ионистор зарядился и началась загрузка (думаю, что нужно подбирать из 2-10 секунд, не больше), затем завести машину. Все нужно сделать так, чтобы сообщение о начале нормальной записи поступило после того как машина заведется. Если начального заряда ионистора хватит, чтобы "пережить" пропадание напряжения во время работы стартера, то все пройдет практически штатно.

Оффлайн Трудяга

  • Newbie
  • Сообщений: 6
  • Вес голоса: 0
  • Трудяга не имеет никакого влияния.
  • Пол: Мужской
Re: не включается при запуске автомобиля
« Ответ #15 : 28 Октября 2013, 09:39:37 »
*Сообщение от vagorzel [+]
А машина легко и быстро заводится или приходится несколько раз крутить?
Вероятней всего у Вас прикуриватель работает так:
1. Поворачиваете ключ в первое положение - появляется питание в прикуривателе
2. поворачиваете дальше, чтобы стартер включился - напряжение в прикуривателе пропадает на те несколько мгновений, пока крутите стартер
3. отпускаете ключ после того как машина заработала - опять в прикуривателе появляется напряжение.
да, именно так и включается. машине год, долго не кручу,заводится сразу. пауз между переключений положений замка зажигания не делаю.
рег использую с февраля, как установил, так он у меня штатно и стоит (иногда снимаю для форматирования карты или абгрэйда)
редкое не вкючение рега стало появляться месяца 3 назад. в последнее время всё чаще.
Сегодня, сел завел авто, загорелись светодиоды синий и красный, потом дзиньк, далее светодиоды потухли и загорелся зеленый светодиод. после чего зеленый светодиод потух и рег не запустился. вынул разъем из прикуривателя. подождал сек 40. включил. рег запустился нормально.
ионистр я так понимаю это тот же конденсатор? возможно его высыхание со временем? и как следствие увеличивается зарядка его? забирая большую часть тока на заряд ионистра, а не на запуск рега?

Оффлайн bavaria

  • Newbie
  • Сообщений: 3
  • Вес голоса: 1
  • bavaria не имеет никакого влияния.
  • Пол: Мужской
  • Город: Росссия Москва
Re: не включается при запуске автомобиля
« Ответ #16 : 03 Ноября 2013, 21:41:23 »
Отдал в гарантийный ремонт, тем более мы являемся дистрибьютерами. Результат 0 , держали больше месяца, вердикт -регистратор исправен. Все время, пока ремонтировали, ездил с другим-ни одного сбоя! Поставил свой, за 4 дня раз десять не включился! Наверное придется писать корейцам....

Оффлайн DerSkythe

  • Newbie
  • Сообщений: 5
  • Вес голоса: 1
  • DerSkythe не имеет никакого влияния.
  • Город: Azerbaijan, Baku
Re: не включается при запуске автомобиля
« Ответ #17 : 25 Января 2014, 20:46:59 »
Здравствуйте, у меня данное устройство, проработав несколько месяцев зависло в момент старта и больше уже его не было слышно.
При включении просто горит только синяя лампочка и дальше ничего. Попробовал проверить кабель, взяв кабель от другого устройства, результат тот же.
За несколько недель до смерти устройство периодически ругалось на SD карту: Please check the SD card. Решалось перезагрузкой.

Подскажите, что сделать, чтобы оживить? Или уже можно выбрасывать?

[firmware]
version = 1.005
model = 500GW
language = English
[software]
version = 2.032
model = 500GW
language = English
[config]
version = 1.030
model = 500GW

Оффлайн DenisSharifulin

  • Administrator
  • Sr. Member
  • *****
  • Сообщений: 3 170
  • Country: ru
  • Вес голоса: 41
  • DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!DenisSharifulin is awe-inspiring!
  • Пол: Мужской
    • Видеорегистраторы
  • Регистратор: Blackvue DR750LW-2CH, DR550GW-2CH, DR650GW-1CH, 2-х канальный SG9663DC (Sony R IMX291 + Sony IMX323)
Re: не включается при запуске автомобиля
« Ответ #18 : 25 Января 2014, 20:49:59 »
Другую карту пробовали? Пустую карту если вставиш что происходит?
Человек делает выбор, мы делаем вывод!
Восстановление регистраторов BlackVue через UART.

Оффлайн DerSkythe

  • Newbie
  • Сообщений: 5
  • Вес голоса: 1
  • DerSkythe не имеет никакого влияния.
  • Город: Azerbaijan, Baku
Re: не включается при запуске автомобиля
« Ответ #19 : 25 Января 2014, 20:56:15 »
*Сообщение от DenisSharifulin [+]
Другую карту пробовали? Пустую карту если вставиш что происходит?

К сожалению, не пробовал. Завтра попробую чистую карту с другого 500-го.

 

Яндекс.Метрика
Flag Counter